Cloud Console Social Login Auth Unavailable

Incident Report for CockroachDB Cloud

Resolved

Social login for Microsoft accounts is now available. Please reach out to support if you continue to experience issues.
Posted Mar 18, 2026 - 16:02 UTC

Investigating

Social logins for customers using personal/non-SSO Microsoft accounts is currently unavailable. Our teams are aware and currently investigating.
Posted Mar 18, 2026 - 15:23 UTC
This incident affected: CockroachDB Cloud Console.