Edit cluster currently disabled.

Incident Report for CockroachDB Cloud

Resolved

This incident has been resolved.
Posted Apr 28, 2023 - 21:23 UTC

Monitoring

Cluster edit is re-enabled and should be functioning as expected. We are currently validating GKE cluster creation.
Posted Apr 28, 2023 - 21:03 UTC

Update

We are currently investigating issues related to Edit Cluster and GKE cluster creation. Edit Cluster functionality is currently disabled. GKE cluster creation is currently failing. No other stability issues are expected.
Posted Apr 28, 2023 - 18:35 UTC

Identified

We are currently investigating an issue related to Edit Cluster. Edit Cluster functionality is currently disabled. No other stability issues are expected.
Posted Apr 28, 2023 - 18:23 UTC