Service degradation for AWS us-east-1 clusters.
Incident Report for CockroachDB Cloud
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 12:39 UTC
Monitoring
With the resolution of the EC2 outage in AWS us-east-1, we are seeing the previously broken features of CockroachCloud console become operable again. We will continue to monitor the situation.
Posted Dec 08, 2021 - 04:23 UTC
Identified
Due to the EC2 outage, new cluster creation is broken in AWS us-east-1. Further, some parts of the CockroachCloud console are broken for existing clusters. Cluster modifications like adding nodes and modifying firewall rules are also broken.
Posted Dec 07, 2021 - 18:21 UTC
Investigating
AWS is reporting problems in us-east-1. We are not aware of the extent of the impact, but we are investigating.
Posted Dec 07, 2021 - 17:53 UTC
This incident affected: CockroachDB Cloud Console and AWS (us-east-1).