Serverless intermittent connection failures
Incident Report for CockroachDB Cloud
Resolved
Our engineers have deployed a fix and the issue is now resolved
Posted Aug 03, 2023 - 03:53 UTC
Investigating
Serverless clusters are experiencing intermittent connection failures in the AWS us-east-1 region.
Posted Aug 03, 2023 - 01:12 UTC
This incident affected: CockroachDB Serverless and AWS (AWS ec2-us-east-1).