Clusters on Azure may be experiencing instability
Incident Report for CockroachDB Cloud
Resolved
We have replaced the failing nodes and all clusters are stable now.
Posted Jan 19, 2024 - 01:30 UTC
Investigating
Some customers on Azure may be experiencing instability with their clusters, but all clusters remain up and functional at this time.
Posted Jan 19, 2024 - 00:29 UTC