Connection attempts failing for multiple Basic tenants in GCP South America (southamerica-east1).

Incident Report for CockroachDB Cloud

Resolved

This incident has been resolved. CockroachDB Cloud (Basic) clusters hosted in GCP South America (São Paulo / southamerica-east1) experienced network connectivity issues that have now been fully restored. Connectivity has returned to normal and all affected clusters are operating as expected. We apologize for any disruption this may have caused. If you continue to experience any issues, please contact support.
Posted Sep 17, 2026 - 20:39 UTC

Investigating

CockroachDB Cloud (Basic) clusters hosted in GCP South America (São Paulo / southamerica-east1) are currently experiencing network connectivity issues. We are investigating and will provide an update shortly
Posted Sep 17, 2026 - 19:08 UTC
This incident affected: CockroachDB Cloud (CockroachDB Basic/Standard).