CockroachDB unavailability in AWS US-West2 region
Incident Report for CockroachDB Cloud
Resolved
The networking connectivity issues in AWS US-WEST2 have been resolved and we are seeing no issues within CockroachCloud.
Posted Dec 15, 2021 - 16:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2021 - 16:04 UTC
Monitoring
AWS networking issues are being resolved, and database connectivity is returning. Our SRE team is continuing to monitor the situation
Posted Dec 15, 2021 - 16:04 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 15:58 UTC
Investigating
We are currently investigating an issue with our database service availability in AWS US-West2, all other regions are operating normally. Our SRE team are working on identifying and mitigating the issue.
Posted Dec 15, 2021 - 15:57 UTC
This incident affected: AWS (us-west-2) and CockroachDB Dedicated.