Cluster connectivity and execution issues

Incident Report for CockroachDB Cloud

Resolved

Following an extended period of monitoring, the team has confirmed that the cluster remains healthy and stable.
Posted Aug 05, 2026 - 19:50 UTC

Monitoring

Teams have mitigated the immediate active impact, but work continues to ensure the problem does not recur and to fully understand the root cause. For now we will continue to monitor the situation. If you continue to experience impacts, please reach out to Support.
Posted Aug 05, 2026 - 03:55 UTC

Update

We are investigating an issue affecting a subset of Basic and Standard clusters in eu-west1, where some clusters may be unable to connect or execute queries. Teams have been notified and are actively working on mitigation.
Posted Aug 04, 2026 - 23:52 UTC

Update

We are investigating an issue affecting a subset of Basic clusters in eu-west1, where some clusters may be unable to connect or execute queries. Teams have been notified and are actively working on mitigation.
Posted Aug 04, 2026 - 23:47 UTC

Investigating

We are investigating an issue affecting a subset of Free Tier clusters in eu-west-1, where some clusters may be unable to connect or execute queries. Teams have been notified and are actively working on mitigation.
Posted Aug 04, 2026 - 23:46 UTC
This incident affected: CockroachDB Basic/Standard.