Cluster operations impaired

Incident Report for CockroachDB Cloud

Resolved

We have corrected a misconfiguration which was preventing cluster operations from succeeding. We are monitoring the success of cluster operations already in progress and new operations.
Posted Jul 03, 2025 - 17:39 UTC

Investigating

We are investigating an issue that may prevent or delay cluster operations from succeeding.
Posted Jul 03, 2025 - 16:58 UTC
This incident affected: CockroachDB Basic/Standard and CockroachDB Advanced.