Errors creating AWS clusters in eu-north-1 and ap-northeast-3
Incident Report for CockroachDB Cloud
Resolved
Our engineers have deployed a fix. Clusters can again be created in eu-north-1 and ap-northeast-3
Posted Oct 28, 2022 - 21:21 UTC
Identified
We have identified an issue with creating new CockroachDB Dedicated clusters in eu-north-1 and ap-northeast-3. Our engineers are working on a fix. This issue has no impact on existing CockroachDB Dedicated clusters.
Posted Oct 28, 2022 - 18:07 UTC
This incident affected: CockroachDB Dedicated.