Elevated error rate for GCP cluster creation
Incident Report for CockroachDB Cloud
Resolved
No further instances of related job failures were observed while monitoring over the past 48 hours.
Posted Mar 27, 2023 - 15:34 UTC
Monitoring
We have identified the likely cause of the issue. We have confirmed this is isolated to specific GCP regions with limited reach. We are continuing to monitor the situation.
Posted Mar 24, 2023 - 22:18 UTC
Investigating
We are observing an elevated error rate for cluster creation in GCP. We are currently investigating the issue.
Posted Mar 24, 2023 - 20:52 UTC