Intermittent failures when creating CC dedicated clusters on Azure

Incident Report for CockroachDB Cloud

Resolved

We're no longer seeing elevated error rates for Azure clusters.
Posted Jun 15, 2023 - 13:57 UTC

Identified

The issue has been identified and Cockroach Labs is working with Azure to fully diagnose and mitigate any errors.
Posted Jun 14, 2023 - 22:24 UTC
This incident affected: CockroachDB Advanced.