Multi-Region Serverless Degraded Performance

Incident Report for CockroachDB Cloud

Resolved

This incident has been resolved.
Posted Jun 14, 2023 - 00:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 22:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 13, 2023 - 17:43 UTC

Update

We are continuing to investigate this issue and have confirmed it is isolated to a small number of queries.
Posted Jun 13, 2023 - 16:09 UTC

Investigating

We are currently investigating an issue with our AWS Multi-Region Public Preview Serverless clusters where a small percentage of queries are failing.
Posted Jun 13, 2023 - 14:15 UTC
This incident affected: CockroachDB Basic/Standard.