Error loading Free cluster overview pages from the CockroachCloud Console
Incident Report for CockroachDB Cloud
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 21:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2021 - 18:07 UTC
Investigating
Free clusters created before October 11th 2021 in AWS us-west-2 may experience errors when accessing the Statements, Sessions, or Transactions pages from the CockroachCloud Console.
Posted Oct 12, 2021 - 15:58 UTC
This incident affected: CockroachDB Cloud Console and CockroachDB Serverless.