AWS us-east-1 seeing elevated errors
Incident Report for CockroachDB Cloud
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 23:24 UTC
Update
Cluster creation is still delayed or failing un AWS us-east-1 regions.
Posted Jun 13, 2023 - 21:55 UTC
Monitoring
AWS us-east-1 appears to be recovering and we are seeing recovery of impacted systems. Please see https://health.aws.amazon.com/health/status for details
Posted Jun 13, 2023 - 21:22 UTC
Investigating
AWS is seeing elevated error rates in us-east-1, clusters in that region will be in a degraded state.
Posted Jun 13, 2023 - 20:13 UTC
This incident affected: CockroachDB Dedicated and AWS (AWS ec2-us-east-1).