Azure cluster creation and modification impaired
Incident Report for CockroachDB Cloud
Resolved
Azure is no longer experiencing capacity issues in eastus.
Posted Jun 20, 2024 - 19:56 UTC
Update
Due to capacity issues in the Azure East US region, some cluster operations such as cluster creation and modification may fail if East US is the target region.
Posted Jun 19, 2024 - 16:32 UTC
Monitoring
Azure cluster creation is now operational. Some existing clusters will be updated during their pre-scheduled maintenance windows to fix cluster modification on those clusters.
Posted Jun 18, 2024 - 23:07 UTC
Identified
Due to a change made by our cloud provider, cluster creation and cluster modification operations on Azure (only) are currently impaired while we prepare a fix.
Posted Jun 18, 2024 - 20:31 UTC