Failures on cluster operations
Incident Report for CockroachDB Cloud
Resolved
All cluster operations should now succeed. We are monitoring for any additional failures.
Posted Dec 23, 2023 - 02:46 UTC
Monitoring
Vertical scaling of clusters on AWS may take longer than expected.
Posted Dec 22, 2023 - 22:27 UTC
Update
We've identified a root cause and are working on a solution. Current impact is limited to vertical scaling of AWS clusters only.
Posted Dec 22, 2023 - 17:07 UTC
Identified
We are currently seeing some operations on AWS clusters failing, including cluster creation and modification. We've investigated and found a root cause and are working on a mitigation.
Posted Dec 22, 2023 - 02:01 UTC
This incident affected: AWS.