Cluster creation on AWS failing in some regions
Incident Report for CockroachDB Cloud
Resolved
This incident has been resolved.
Posted May 24, 2023 - 03:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2023 - 02:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 24, 2023 - 02:27 UTC
Investigating
We are currently investigating this issue.
Posted May 24, 2023 - 00:17 UTC
Monitoring
Cluster creation on AWS is failing in eu-west-1. We have not observed this issue in any other regions at this time. We've identified a root cause and expect a fix to be deployed within the next 24 hours.
Posted May 24, 2023 - 00:13 UTC
Investigating
Cluster creation on AWS is failing in eu-west-1. We have not observed this issue in any other regions at this time. We've identified a root cause and expect a fix to be deployed within the next 24 hours.
Posted May 24, 2023 - 00:13 UTC
This incident affected: AWS (AWS ec2-eu-west-1).