Current Billing Charges are Visually Paused
Incident Report for CockroachDB Cloud
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 14:07 UTC
Identified
We have identified a billing issue with how we display the current charges for the November billing period. This won’t affect the actual charges at the end of the billing period but in the meantime the current charges won’t be up to date.
Posted Nov 03, 2021 - 18:51 UTC
This incident affected: CockroachDB Cloud Console.