New sign-ups are temporarily unavailable

Incident Report for CockroachDB Cloud

Resolved

This incident has been resolved.
Posted Sep 28, 2022 - 21:39 UTC

Monitoring

The AWS us-west-2 outage is resolving, and we are seeing reduced error rates.
Posted Sep 28, 2022 - 21:07 UTC

Update

In our investigation, we found that the Cloud Console billing page is also unavailable. We believe all billing features will be unavailable until the AWS outage is resolved.
Posted Sep 28, 2022 - 19:23 UTC

Update

As the AWS us-west-2 outage continues, we are investigating a workaround to re-enable sign-ups.
Posted Sep 28, 2022 - 19:18 UTC

Identified

Due to an AWS outage in us-west-2, new customers cannot sign up for CockroachDB Cloud.
Posted Sep 28, 2022 - 18:10 UTC
This incident affected: CockroachDB Cloud Console.