GCP Networking Outage
Incident Report for CockroachDB Cloud
Resolved
The Google Cloud Platform networking issue has been resolved.

If you have any questions or concerns please submit a ticket to our support portal.
Posted May 17, 2024 - 02:01 UTC
Monitoring
We are aware of an ongoing Google Cloud Platform networking issue. This is impacting a select number of GCP Cockroach Cloud clusters. Cockroach Labs engineers are actively monitoring the situation.

More information can be found here: https://status.cloud.google.com/incidents/xVSEV3kVaJBmS7SZbnre
Posted May 17, 2024 - 00:42 UTC
This incident affected: GCP.