Some customers are experiencing issues creating a CockroachDB dedicated cluster.

Incident Report for CockroachDB Cloud

Resolved

We've confirmed that cluster creation is operational.
Posted Jan 27, 2023 - 01:30 UTC

Monitoring

We have validated that the rollback has resolved the issue, and are currently monitoring the health of the service.
Posted Jan 27, 2023 - 01:01 UTC

Update

We have validated that the rollback has resolved the issue, and are currently monitoring the health of the service.
Posted Jan 27, 2023 - 01:01 UTC

Identified

We've rolled back recent changes, and are in the process of validating the behavior.
Posted Jan 27, 2023 - 00:25 UTC

Investigating

Some customers are experiencing issues creating a CockroachDB dedicated cluster. We are in the process of diagnosing these failures.
Posted Jan 27, 2023 - 00:17 UTC
This incident affected: CockroachDB Advanced.