Free-tier cluster creation works but is affected by a confusing UI regression where no feedback is given at creation time
Incident Report for CockroachDB Cloud
Resolved
The UI regression is fixed in production.
Posted Apr 12, 2021 - 21:05 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2021 - 20:52 UTC
Update
We understand the code bug and are preparing a fix. Again, the workaround is to simply create a cluster & find the cluster in the list clusters page once it is created.
Posted Apr 12, 2021 - 18:28 UTC
Investigating
Free-tier cluster creation works but is affected by a confusing UI regression where no feedback is given at creation time. To work around, create the cluster and find it in the list clusters page. We will fix the confusing UI regression shortly.
Posted Apr 12, 2021 - 18:19 UTC
This incident affected: CockroachDB Cloud Console and CockroachDB Serverless.