Some serverless clusters may be unable to restore backups

Incident Report for CockroachDB Cloud

Resolved

Incident has been resolved.
Posted Aug 12, 2023 - 16:50 UTC

Monitoring

Incident has been mitigated and we are currently monitoring.
Posted Aug 12, 2023 - 16:13 UTC

Identified

We've identified the root cause and are currently working on a mitigation.
Posted Aug 11, 2023 - 17:57 UTC

Investigating

We are currently investigating the issue.
Posted Aug 11, 2023 - 16:45 UTC