CockroachDB Dedicated Control Plane operations on AWS are degraded
Incident Report for CockroachDB Cloud
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 21:36 UTC
Monitoring
We've implemented a fix and we're monitoring the results. Some clusters on AWS may be stuck in an "UPDATING" state due to this incident and cluster change operations will not be available on those, we'll be fixing these shortly as well.
Posted Sep 22, 2022 - 18:47 UTC
Update
We are continuing to work on a fix. CockroachDB Dedicated clusters are still up and operational. Only the control plane is degraded.
Posted Sep 22, 2022 - 16:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2022 - 15:16 UTC
Investigating
We are currently investigating an issue that causes cluster creation to fail on AWS.
Posted Sep 22, 2022 - 15:13 UTC
This incident affected: CockroachDB Dedicated.