Statements Page Display Issues

Incident Report for CockroachDB Cloud

Resolved

This incident has been resolved.
Posted Sep 27, 2021 - 21:25 UTC

Investigating

The "Statements" page in the Cockroach Cloud Console is not displaying for some customers. We are investigating the issue.
Posted Sep 27, 2021 - 19:50 UTC
This incident affected: CockroachDB Cloud Console.