Dedicated Cluster Creation in GCP is unavailable
Incident Report for CockroachDB Cloud
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 01:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 00:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2021 - 23:36 UTC
Investigating
Existing clusters are healthy and all feature remain operational. Outage only affects cluster creation in GCP.
Posted Oct 06, 2021 - 22:35 UTC
This incident affected: GCP (Google Cloud Platform Google Compute Engine) and CockroachDB Dedicated.