SQL availability impacted across multiple Serverless clusters.

Incident Report for CockroachDB Cloud

Resolved

We have confirmed resolution of the incident impacting SQL availability for the affected cluster. SQL availability is restored and the associated cluster is now healthy.
Posted Jul 29, 2025 - 23:35 UTC

Monitoring

Correction from the original status update. This issue appears to have been isolated to cluster crl-prod-6rw. We have identified the cause, mitigated and confirmed that cluster availability has returned. We are currently completing additional validations.
Posted Jul 29, 2025 - 23:17 UTC

Investigating

We are observing an incident impacting SQL availability across multiple Serverless clusters. We are currently investigating the issue.
Posted Jul 29, 2025 - 23:08 UTC
This incident affected: CockroachDB Basic/Standard.