AWS instances are down in one eu-west-2 availability zone
Incident Report for CockroachDB Cloud
Resolved
This incident has been resolved.
Posted Jul 11, 2022 - 01:33 UTC
Update
We've confirmed that instances are now being created successfully in the AZ, however we've identified further issues with volume attachment in the AZ. We will continue to investigate this.
Posted Jul 10, 2022 - 22:02 UTC
Identified
AWS is reporting instances issues in the EUW2-AZ1 availability zone. Clusters with nodes in this region may report some ranges as under-replicated throughout the incident's duration.

ETA has not yet been given, but it is expected to be more than an hour.
Posted Jul 10, 2022 - 18:55 UTC
This incident affected: CockroachDB Dedicated and AWS (AWS ec2-eu-west-2).