Metrics Pages Unavailable in Cockroach Cloud Console for Basic and Standard Clusters

Incident Report for CockroachDB Cloud

Resolved

The issue that was preventing metrics pages from loading in the Cockroach Cloud console for Basic and Standard tier clusters has been fully resolved. Metrics are now loading as expected, and we’ve received confirmation from our service provider that the underlying issue has been addressed.

We will continue to monitor for any signs of recurrence, but no further impact is expected at this time. Thank you for your patience.
Posted Jun 04, 2025 - 21:35 UTC

Monitoring

Metrics visualizations are now loading as expected. We are continuing to monitor system behavior to ensure stability and will mark this incident as resolved once we confirm full recovery.
Posted Jun 04, 2025 - 20:19 UTC

Identified

We’ve identified the source of the issue that was preventing metrics pages from loading in the Cockroach Cloud console for Basic and Standard tier clusters. The underlying service has recovered, and metrics visualizations are now loading as expected.

We are continuing to monitor the situation to ensure full stability.
Posted Jun 04, 2025 - 19:31 UTC

Investigating

We are currently investigating an issue that is preventing some metrics pages from loading in the Cockroach Cloud console for Basic and Standard tier clusters. Metrics data collection remains unaffected; however, we are seeing unexpected errors when retrieving metrics for display in the console.

We are actively working to identify the root cause and restore full functionality. Further updates will be provided as our investigation continues.
Posted Jun 04, 2025 - 19:10 UTC
This incident affected: CockroachDB Cloud Console.