Degraded connectivity between clusters and external services.
Incident Report for CockroachDB Cloud
Resolved
Fix deployed on all affected clusters. CockroachDB Dedicated is mitigated as well. All services back to normal and incident closed.
Posted Jan 24, 2024 - 16:05 UTC
Update
Fix has been identified and deployment to impacted clusters in progress. All CockroachDB Serverless environments are mitigated now.
Posted Jan 24, 2024 - 10:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 24, 2024 - 07:00 UTC
Identified
A subset of clusters are unable to reach external services, affecting features like CMEK, log export, and metrics export on impacted clusters. The clusters themselves remain available. We're actively working on a mitigation and will post updates until the issue is resolved.
Posted Jan 24, 2024 - 04:51 UTC
This incident affected: CockroachDB Dedicated and CockroachDB Serverless.