Cluster operations may fail due to regional outage in AWS me-central-1 r...

Incident Report for CockroachDB Cloud

Update

AWS is reporting positive signs of recovery at this time, but are still working on multiple mitigation paths to fully restore services. We continue to keep a close eye on the situation and will provide another update by 6PM PST, or sooner if we have additional information to share.
Posted Mar 01, 2026 - 23:09 UTC

Update

Current conflict in the region has led to objects impacting the AWS data center creating a fire earlier today. Power was shut down to prevent further damage. AWS is working on multiple mitigation paths to restore services as quickly as possible. We will provide the next update by 4PM PST or sooner if we have more to share.
Posted Mar 01, 2026 - 20:43 UTC

Monitoring

A power outage at an AWS facility in the me-central-1 (Mid-East) region may cause failures or slower than usual progress on cluster operations. AWS is aware of the issue and is working to restore power. We are monitoring the situation, and will provide updates as we receive them from AWS.
Posted Mar 01, 2026 - 15:11 UTC
This incident affects: CockroachDB Advanced.