Intermittent failures when creating CC dedicated clusters on Azure

Incident Report for CockroachDB Cloud

Resolved

This incident has been resolved.
Posted Jul 11, 2023 - 23:14 UTC

Identified

Azure is currently experiencing capacity issues for certain VM sizes in eastus2 and westeurope. Cockroach Labs is working with support to fully diagnose and mitigate any errors.
Posted Jul 11, 2023 - 15:28 UTC