AWS is experiencing networking issues in the us-east-1 region
Incident Report for CockroachDB Cloud
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 14:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2023 - 14:32 UTC
Monitoring
We've been advised of a networking issue in the AWS us-east-1 region that may affect cluster creation. We're currently waiting on an update from AWS for an estimated recovery time.

https://health.aws.amazon.com/health/status
Posted Sep 28, 2023 - 21:09 UTC
This incident affected: AWS (AWS ec2-us-east-1).