Serverless unavailability in AWS eu-central-1, us-west-2 and ap-southeast-1

Incident Report for CockroachDB Cloud

Resolved

This incident has been resolved.
Posted Jul 28, 2022 - 23:39 UTC

Monitoring

A fix has been implemented in all regions and we are monitoring the results of it. An update will be provided within the next hour.
Posted Jul 28, 2022 - 22:48 UTC

Update

We've identified the same issue is also impacting AWS ap-southeast-1 Serverless clusters and are working on remedying it. A fix has been implemented in both eu-central-1 and us-west-2 and we are monitoring the results of it.
Posted Jul 28, 2022 - 22:32 UTC

Identified

We've identified the same issue is also impacting AWS us-west-2 Serverless clusters and are working on remedying it.
Posted Jul 28, 2022 - 22:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2022 - 22:02 UTC

Investigating

We are investigating an issue impacting Serverless clusters in AWS eu-central-1. You may not be able to connect to or query such clusters at this time. Dedicated clusters are not affected.
Posted Jul 28, 2022 - 21:48 UTC
This incident affected: CockroachDB Basic/Standard.