Small number of serverless clusters unavailable

Incident Report for CockroachDB Cloud

Resolved

We have deployed a mitigation and all clusters are available again.
Posted Sep 25, 2024 - 14:30 UTC

Investigating

We are aware of an issue affecting a small number of serverless clusters that is causing unavailability. Our SRE team is investigating.
Posted Sep 25, 2024 - 14:15 UTC
This incident affected: CockroachDB Basic/Standard.