GCP Cluster Creation is Unavailable

Incident Report for CockroachDB Cloud

Resolved

This incident has been resolved.
Posted Jul 02, 2022 - 00:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2022 - 19:58 UTC

Update

Existing GCP clusters are unaffected.
Posted Jul 01, 2022 - 17:45 UTC

Identified

The issue has been identified and a fix is being implemented. Existing workloads are unaffected.
Posted Jul 01, 2022 - 17:45 UTC
This incident affected: CockroachDB Basic/Standard and CockroachDB Advanced.