Google Cloud Incident Affecting Multiple Services
Incident Report for CockroachDB Cloud
Resolved
This incident has been resolved.
Posted May 20, 2021 - 22:38 UTC
Monitoring
We continue monitoring the situation as Google rolls out a mitigation to the issue. For details, please see https://status.cloud.google.com/incidents/bhMb6ab2NNyBPFCaUhgV.
Posted May 20, 2021 - 17:35 UTC
Investigating
Google Cloud is reporting an issue affecting multiple services. We are monitoring the situation but have not observed any impact as of yet. For details, please see https://status.cloud.google.com/incidents/bhMb6ab2NNyBPFCaUhgV.
Posted May 20, 2021 - 16:19 UTC
This incident affected: GCP (Google Cloud Platform Google Compute Engine).