CockroachDB Cloud Dedicated cluster creation in AWS us-east-1 degraded
Incident Report for CockroachDB Cloud
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 21:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 16, 2024 - 16:14 UTC
Monitoring
We are currently monitoring an incident with AWS firehose creation in `us-east-1` that is causing cluster creation in `us-eastt-1` to take longer than normal. There is no impact to existing clusters.

Our engineers are monitoring the situation.
Posted Feb 16, 2024 - 16:04 UTC
This incident affected: CockroachDB Dedicated.