AWS sa-east-1 incident
Incident Report for CockroachDB Cloud
Resolved
The incident has been resolved. All sa-east-1 nodes are back online.
Posted Nov 09, 2021 - 01:51 UTC
Investigating
We are investigating an issue affecting the AWS sa-east-1 region. Nodes in that region are not currently reachable.
Posted Nov 09, 2021 - 01:39 UTC
This incident affected: AWS (sa-east-1).