Due to issues with a recent GKE version, we have temporarily disabled the ability to add / remove regions, change instance type, etc. from the cloud console
Incident Report for CockroachDB Cloud
Resolved
The problematic GKE version has been disabled across GKE. Edit cluster is now enabled.
Posted Nov 23, 2022 - 16:22 UTC
Investigating
Due to issues with a recent GKE version, we have temporarily disabled the ability to add / remove regions, change instance type, etc. from the cloud console.
Posted Nov 21, 2022 - 16:38 UTC
This incident affected: CockroachDB Cloud Console and CockroachDB Dedicated.