CockroachCloud Control Plane Unavailability
Incident Report for CockroachDB Cloud
Resolved
We believe that this incident is resolved.
Posted Jul 26, 2022 - 12:56 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Jul 26, 2022 - 12:43 UTC
Investigating
We are currently investigating an issue with the CockroachCloud control plane. All cluster management in the CockroachCloud console (creating new clusters, changing cluster size/node size, networking configuration, user configuration, etc.) is unavailable. Direct access to running clusters via SQL or the web DB console is unaffected.
Posted Jul 26, 2022 - 11:45 UTC
This incident affected: CockroachDB Cloud Console.