Serverless Cluster Resource Limit Throttling
Incident Report for CockroachDB Cloud
Resolved
This issue has now been resolved.

Users with clusters that were previously throttled will now see their changes to resource limits reflected.
Posted Aug 02, 2023 - 19:44 UTC
Identified
The scope of the impact has been limited to serverless clusters running AWS eu-west-1 and AWS ap-south-1. Clusters that have hit their resource limits will be throttled despite having their limits increased.

One of two issues identified has been mitigated.
Posted Aug 02, 2023 - 19:02 UTC
Update
Some Serverless clusters that have hit their resource limits are still being throttled even after limits have been increased.
Posted Aug 02, 2023 - 16:10 UTC
Investigating
Some Serverless clusters that have hit their resource limits are still being throttled even after limits have been increased.

Currently only AWS eu-west-1 and ap-south-1 host clusters are impacted
Posted Aug 02, 2023 - 16:05 UTC