Advanced Cluster Creation Delayed

Incident Report for CockroachDB Cloud

Resolved

Cluster creation is operating normally, and all delayed clusters have finished creation.
Posted Oct 30, 2025 - 16:05 UTC

Monitoring

We have applied a mitigation and observe that cluster creations are proceeding again. We will monitor all impacted cluster creations to ensure they succeed.
Posted Oct 30, 2025 - 15:25 UTC

Investigating

We are investigating errors that cause creation for Advanced clusters to take longer than usual. Standard and Basic cluster creation is operating normally.
Posted Oct 30, 2025 - 14:50 UTC
This incident affected: CockroachDB Advanced.