Cluster operations failing due to quay.io registry outage

Incident Report for CockroachDB Cloud

Resolved

Cluster operations appear to once again be healthy. We will continue to monitor for subsequent events/impacts due to the ongoing Quay.io issue.
Posted 1 year ago. Nov 14, 2023 - 23:35 UTC

Monitoring

The Quay.io container registry is experiencing issues at the moment. CockroachDB Cloud is monitoring updates - https://status.quay.io/
Posted 1 year ago. Nov 14, 2023 - 21:53 UTC