AWS dedicated cluster creation degraded
Incident Report for CockroachDB Cloud
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 15:13 UTC
Update
We understand the infra issue in greater detail & have a mitigation in hand in case any clusters are affected. As a result, we have re-enabled AWS dedicated cluster creation.
Posted Nov 15, 2022 - 18:58 UTC
Investigating
We have disabled AWS dedicated cluster creation, due to some infra issues with recently created AWS clusters that we are investigating.
Posted Nov 15, 2022 - 15:55 UTC
This incident affected: CockroachDB Cloud Console, CockroachDB Dedicated and AWS (AWS ec2-sa-east-1, AWS ec2-ap-northeast-1, AWS ec2-us-west-2, AWS ec2-us-east-2, AWS ec2-us-east-1, AWS ec2-eu-west-3, AWS ec2-eu-west-2, AWS ec2-eu-west-1, AWS ec2-eu-central-1, AWS ec2-ap-southeast-1, AWS ec2-ap-south-1, AWS ec2-ap-northeast-2).