Increased error rate in Serverless restore operations

Incident Report for CockroachDB Cloud

Resolved

We have corrected a misconfiguration that was causing restore errors, and have applied the fix to all serverless clusters.
Posted Aug 09, 2024 - 22:33 UTC

Investigating

We are investigating increased errors in restore operations to serverless clusters.
Posted Aug 09, 2024 - 21:37 UTC
This incident affected: CockroachDB Basic/Standard.