Errors accessing Serverless clusters

Incident Report for CockroachDB Cloud

Resolved

This incident has been resolved.
Posted Oct 31, 2022 - 17:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 31, 2022 - 16:18 UTC

Investigating

We have identified an issue with starting Serverless clusters. Our engineers are working on a fix.
Posted Oct 31, 2022 - 14:04 UTC
This incident affected: CockroachDB Basic/Standard.