Single sign-on to console is failing
Incident Report for CockroachDB Cloud
Resolved
The upstream provider incident has been resolved, and SSO authentication is working again.
Posted Oct 30, 2023 - 20:36 UTC
Monitoring
Due to an upstream provider outage, all authentication methods for the Cockroach Cloud console are failing, other than authenticating via username and password. Existing sessions will continue to work until they time out.
Posted Oct 30, 2023 - 20:25 UTC
This incident affected: CockroachDB Cloud Console.