Dedicated Cluster Operations Errors
Incident Report for CockroachDB Cloud
Resolved
Cluster operations and Cloud Console pages are restored to normal working order.
Posted Jul 18, 2024 - 14:45 UTC
Monitoring
We have resolved the underlying cause of the outages, and are monitoring to ensure the system remains operational.
Posted Jul 18, 2024 - 04:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 03:41 UTC
Update
We have further identified that this issue may impact pages within the Cloud Console that connect to Serverless and Dedicated clusters. SQL connections to both Serverless and Dedicated clusters are working normally. We are continuing to investigate the cause of this outage and working towards a solution.
Posted Jul 18, 2024 - 03:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 03:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 02:34 UTC
Identified
We are investigating an issue that is preventing CockroachDB Cloud Dedicated cluster creation and edit operations from running successfully.
Posted Jul 18, 2024 - 01:56 UTC
This incident affected: CockroachDB Cloud Console, CockroachDB Dedicated, and CockroachDB Serverless.